这篇文章列出了Magento2的系统安装需求

Magento 2.0.x

Magento 2.0.x 技术需求

Magento 2.1.x

Magento 2.1.x 技术需求

Magento2.1.x与Magento2.0.x的主要区别

具体内容请查看完整的系统软件支持文档及软件兼容表。

  • PHP

    • 取消了对PHP 5.5.x的支持
    • 在2.1.2之后,加入了PHP7.0.4的支持。
  • MySQL (2.1.2之后):兼容MySQL5.7
  • 加入了对Elasticsearch 1.7 以及2.x的支持 (推荐)

    • 如果你是从Elasticsearch Linux仓库中下载的Elasticsearch,支持到2.x。
    • 如果你是在Elasticsearch的Elasticsearch-PHP 仓库下载的Elasticsearch,支持到2.0